Подготовка файлов

Первый способ самый простой

 

1. Загружаем картинку в программу Photoshop.  

2. В меню Изображение (Images) - Размер изображения (Image size) укажем значения - высота 57 мм (ширина изменится автоматически), и разоешение 600dpi.

3. Преходим к главному - перевести изображение в ЧБ вид. Для этого заходим в меню Слои (Layers), Новый корректирующий слой (New adjustment layer) и выбираем пункт "Изогелия" (Treshold).

Регулируя ползунок получаем наиболее устраивающий нас вариант.

Теперь полученную картинку нужно сохранить в бинарный формат БМР. Для этого сперва надо перевести наше изображение в битовый формат. Делается это так:  

Заходим в меню Изображение (Images), Режим (Color mode), Градации серого (Grayscale).

5. После этого еще раз заходим в меню Изображение (Images), Режим (Color mode), но теперь выбираем Битовый формат (Bitmap). В появившемся меню обязательно укажите 600dpi.

Осталось сохранить файл. Заходим в меню Файл (File), Сохранить как (Save as).

Тип файла выберите BMP, введите желаемое имя файла и нажмите Сохранить (Save).

В последнем появившемся окне у Вас должны автоматически выставиться такие параметры.

Нажимаем "Ок".

 

Все готово!

Второй способ

1. Загружаем картинку в программу Photoshop.  

2. В меню Изображение (Images) - Размер изображения (Image size) укажем значения - высота 57 мм (ширина изменится автоматически), и разрешение 600dpi.

3. С размерами закончили, теперь применим к нему специальный фильтр.

Заходим меню Фильтры (Filters), Эскиз, Тушь... Обратите внимание, что основные цвета в палитре при этом у Вас должны быть черный и белый!

4. Регулируя параметры фильтра добиваемся подходящего результата.

5. Остается только сохранить наше изображение так же, как в первом уроке и можно отправлять его на печать. 

Третий, самый красивый способ

1.  Загружаем картинку в программу Photoshop.  

2.  В меню Изображение (Images) - Размер изображения (Image size) укажем значения - высота 57 мм (ширина изменится автоматически), и разоешение 600dp

3. Применяем к изображению "Яркость и контраст", чтобы оптимально подобрать контрастность изображения. Поэкспериментируйте с этим параметром.

4. Я подобрал параметры -5, +30

5. Теперь пришло время для применения фильтра Цветовые полутона. В английской версии фильтр называется Color Halftone.

 В настройках фильтра в верхнем поле выставляем желаемый размер пятна. А в остальных (ВАЖНО!) вводим значение 45.

После применения фильтра у Вас получится вот такая картинка:

В увеличенном виде она выглядит, как набор черных и черных кругов разного размера на белом фоне. Размер круга зависит от того насколько данная область изображения темная. Если увеличить, то это хорошо заметно.

 

Осталось сохранить изображение так же, как в первом уроке, и можно отправлять его в печать.